Issue 90694 - link to release notes broken
Summary: link to release notes broken
Status: CONFIRMED
Alias: None
Product: extensions
Classification: Extensions
Component: www (show other issues)
Version: current
Hardware: All All
: P3 Trivial (vote)
Target Milestone: milestone 1
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-13 12:23 UTC by Martin Hollmichel
Modified: 2017-05-20 11:35 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screenshot of extension update dialog (1.05 MB, image/bmp)
2008-06-13 12:25 UTC, Martin Hollmichel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Martin Hollmichel 2008-06-13 12:23:15 UTC
during the ceckfor update a new extension (report designer) is diaplay as new.
klicking on the link to the release notes
<http://extensions.services.openoffice.org/project/releasenotes/79> results in a
page showing  "The creation of reports with grouping is working again."
Comment 1 Martin Hollmichel 2008-06-13 12:25:29 UTC
Created attachment 54452 [details]
screenshot of extension update dialog
Comment 2 b.osi.ooo 2008-06-16 11:37:49 UTC
And again, as also asked via Email:
What is wrong with that? What do you expect instead?
For me it works as designed and I can not see an issue here.
The link works.
These are the release notes that belong to this extension release from:
http://extensions.services.openoffice.org/node/864 
Comment 3 Marcus 2017-05-20 11:35:06 UTC
Reset assigne to the default "issues@openoffice.apache.org".