Issue 105913 - Invalid (?) space in tip help of table cell calculation following equal sign
Summary: Invalid (?) space in tip help of table cell calculation following equal sign
Status: ACCEPTED
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 3.1
Hardware: Unknown All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-15 06:23 UTC by norbert2
Modified: 2017-05-20 11:19 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
issue_105913.odg (39.09 KB, application/vnd.oasis.opendocument.graphics)
2009-10-15 06:24 UTC, norbert2
no flags Details
issue_105913.odt (7.59 KB, application/vnd.oasis.opendocument.text)
2009-10-15 06:25 UTC, norbert2
no flags Details
patch to remove the probably unintended space (534 bytes, patch)
2009-10-15 10:56 UTC, Oliver Specht
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this issue.
Description norbert2 2009-10-15 06:23:06 UTC
Hi.

Please open the attached odg file which contains the bug description.
Comment 1 norbert2 2009-10-15 06:24:37 UTC
Created attachment 65374 [details]
issue_105913.odg
Comment 2 norbert2 2009-10-15 06:25:08 UTC
Created attachment 65375 [details]
issue_105913.odt
Comment 3 michael.ruess 2009-10-15 10:23:51 UTC
MRU->OS: could you please have a look, there is a space in the tip help of a
table cell calculation right of the equal sign. Is it a space or just a spacing
due to a non-proportional font used there? Or is the space desired / designed in
this place.
Comment 4 Oliver Specht 2009-10-15 10:56:27 UTC
Created attachment 65383 [details]
patch to remove the probably unintended space
Comment 5 norbert2 2009-10-26 21:25:36 UTC
@os: Can we set a target since we have a patch for this issue?
Comment 6 Oliver Specht 2009-10-27 08:44:31 UTC
target set to 3.x
Comment 7 Marcus 2017-05-20 11:19:40 UTC
Reset assigne to the default "issues@openoffice.apache.org".