Issue 114979 - Vector graphics are not antialiased when anchored "as characters"
Summary: Vector graphics are not antialiased when anchored "as characters"
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 3.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-07 22:25 UTC by rosmord
Modified: 2017-05-20 11:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
WMF graphic exhibiting the problem (9.62 KB, application/octet-stream)
2010-10-08 08:22 UTC, michael.ruess
no flags Details
demo odt file with the included WMF. (13.53 KB, application/vnd.oasis.opendocument.text)
2010-10-13 18:23 UTC, rosmord
no flags Details
resulting picture (40.93 KB, image/png)
2010-10-13 18:24 UTC, rosmord
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description rosmord 2010-10-07 22:25:16 UTC
When a vector graphic file (EMF, WMF, MACPICT) is inserted or pasted in Openoffice, it is not antialiased if 
its anchor is set to "as character". Changing the anchor to anything else provides antialiasing, but it's not a 
solution if someone indeeds wants the graphics to be part of the main text.
Comment 1 eric.savary 2010-10-08 07:45:03 UTC
Please attach a sample document (odt) and as graphic sample.
Add screenshots showing the problem.
Comment 2 michael.ruess 2010-10-08 08:22:07 UTC
Created attachment 71997 [details]
WMF graphic exhibiting the problem
Comment 3 michael.ruess 2010-10-08 08:24:09 UTC
MRU->OD: problem gets visible with e.g. the attached WMF. Just insert it into
Writer document and change between "to para" and "as char" to see the different
view of it.
Comment 4 rosmord 2010-10-13 18:23:31 UTC
Created attachment 72042 [details]
demo odt file with the included WMF.
Comment 5 rosmord 2010-10-13 18:24:26 UTC
Created attachment 72043 [details]
resulting picture
Comment 6 Marcus 2017-05-20 11:24:53 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 7 Marcus 2017-05-20 11:25:45 UTC
Reset assigne to the default "issues@openoffice.apache.org".