Issue 121887 - Spell checker, hyphenation, and auto-correct have stopped working.
Summary: Spell checker, hyphenation, and auto-correct have stopped working.
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 3.4.1
Hardware: PC Windows 8, 8.1
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2013-03-12 14:36 UTC by ladyanneonymous
Modified: 2017-05-20 10:11 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description ladyanneonymous 2013-03-12 14:36:16 UTC
The program was working fine until about a week ago, when the spell checker, hyphenation, and auto-correct all suddenly stopped working in Writer. They still work fine in Draw and Calc. I've tried uninstalling and re-installing and checked all the options I could think of, but it still won't work.
Comment 1 Olivax 2013-04-12 10:29:43 UTC
I have the same problem, and more, spell checker has stopped working in Calc too.

Version: AOO 3.4.1; language interface: Italian
Platform: PC Windows 7 SP 1
Languages set in language bar: Italian (default), English, Russian

N.B.: I made no change in Options configuration. When selecting from tools menu the language sub-menu, this one shows (no matter if "by selection", "by paragraph" or "in all the text"), beside Italian, just one out of "Esperanto", "Portoguese", or "Catalan" in an apparently randomic way; notice that none of the other languages I set in my PC (English, Russian) are available, even though they were just until a few days ago. Anyway, no flag appears on any selection I make in that sub-menu.

I suspect that some configuration file or registry item went corrupted.

As for priority / severity classification, please notice that OO still works, but "Spell Check" feature is completely unusable, nor there seems to be a manual procedure to bypass the problem.

Thank you for your attention.
Comment 2 Rainer Bielefeld 2013-05-22 04:27:54 UTC
This might be a profile problem, to be solved by renaming the user profile. See the first item at <> for description and instructions.

Related to "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working" for now.

Do the hints on linked page solve your problem?
Comment 3 Ariel Constenla-Haile 2013-06-05 14:21:47 UTC
Add to Tracking Issue

*** This issue has been marked as a duplicate of issue 121930 ***