Issue 123241 - Useless repetition of build date in 'Help - About' message
Summary: Useless repetition of build date in 'Help - About' message
Status: CONFIRMED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 4.0.0
Hardware: PC Windows 7
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-12 05:17 UTC by Rainer Bielefeld
Modified: 2018-12-23 20:22 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.1.0-dev
Developer Difficulty: ---


Attachments
Screenshots (161.74 KB, application/vnd.oasis.opendocument.graphics)
2013-09-12 05:17 UTC, Rainer Bielefeld
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Rainer Bielefeld 2013-09-12 05:17:28 UTC
Created attachment 81522 [details]
Screenshots

Steps how to reproduce with  "AOO 4.0.0 – German UI / German locale  [AOO400m3(Build:9702)  -  Rev. 1503704 2013-07-16 14:54:56 (Di, 16 Jul 2013)]" on German German WIN7 Home Premium (64bit)", Common 4.0-dev User Profile:

1. Launch LibO
2. Form AOO Start Center menu 'Help -> About'
   Expected: Build date in ISO formatting
   Actual: second date in parenthesis 

The second date info is superfluous, and in German UI with wrong unusual (in Germany)  date format. Date/Time info is very useful, but ISO date is enough.
Comment 1 Edwin Sharp 2014-03-06 13:14:15 UTC
Confirmed with
AOO410m14(Build:9760)  -  Rev. 1573601
2014-03-03 17:47:48 (Mo, 03 Mrz 2014)
Win 7