Issue 124228 - Mail Merge Test Setting fails with error message
Summary: Mail Merge Test Setting fails with error message
Status: CLOSED DUPLICATE of issue 114497
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: 4.1.0-dev
Hardware: All Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: needmoreinfo
Depends on:
Reported: 2014-02-13 13:54 UTC by Shenfeng Liu
Modified: 2017-05-20 10:12 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---

screenshot1 (38.30 KB, image/png)
2014-02-13 13:54 UTC, Shenfeng Liu
no flags Details
screenshot2 (26.54 KB, image/png)
2014-02-13 13:54 UTC, Shenfeng Liu
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Shenfeng Liu 2014-02-13 13:54:09 UTC
Created attachment 82581 [details]

I confirmed the Mail Merge E-mail setting but the Test Setting always fail.

1. In Writer, open Option dialog, and go to OpenOffice Writer - Mail Merge E-mail.
2. Input with my gmail account information
   - Your name : Simon Liu
   - E-Mail address :
   - Server name :
   - Port : 25 (and I also tried 465 & 587, which was mentioned in google website)
   - check on "use secure connection (SSL)"
   - click "Server Authentication" button, and in the new dialog, select "The outgoing mail server (SMTP) required authentication", and input User name and Password. Click OK to close this dialog.

3. Click Test Setting
   The test status is:
Establish network connection  - Successful
Find outgoing mail server  - Failed

   And error message is: "OpenOffice could not connect to the outgoing mail server. Check your system's settings and the setting in OpenOffice. Check the sever name, the port and the secure connections settings"
Comment 1 Shenfeng Liu 2014-02-13 13:54:34 UTC
Created attachment 82582 [details]
Comment 2 Edwin Sharp 2014-02-13 14:01:15 UTC
What is the password?
Comment 3 Shenfeng Liu 2014-02-13 14:04:20 UTC
(In reply to Edwin Sharp from comment #2)
> What is the password?

Sorry that I can not tell you the password of my mail box. :P But definitely I didn't input wrong password (I tried many times).
And I also tried another mail server ( but got the same error.

The build I used is:
AOO410m1(Build:9750)  -  Rev. 1560773
2014-01-09 09:53:54 (Do, 09 Jan 2014)

OS is Win 7.
Comment 4 Ariel Constenla-Haile 2014-02-13 14:05:56 UTC
Valid Gmail SMTP server configuration can be found in bug 119481 comment 1

Screenshot in attachment 82581 [details] shows an invalid port Nr. 25
Comment 5 Oliver-Rainer Wittmann 2014-02-13 14:08:43 UTC
I was able to successful setup Mail Merge settings with my account on Windows 7 with AOO 4.0.1 and developer snapshot, rev. 1560773
--> not reproducible for me

I will try with my account
Comment 6 Edwin Sharp 2014-02-13 14:50:44 UTC
Find outgoing mail server = failed using comment 4 instructions.
AOO410m1(Build:9750)  -  Rev. 1565724
Win 7
Comment 7 Andreas Säger 2014-02-13 14:57:36 UTC
We have an excellent user support forum where you can enter "gmail" into a search box in order to find answers like this:
Comment 8 Rainer Bielefeld 2014-02-13 15:04:23 UTC
I often use Mailmerge (with a normal SMTP account of my Internet provider), latest as a test for "Bug 123914 - Particular documents with DRAW object CRASH in mail merge wizard step 6" and "Bug 124223 - Mail merge crash with two embedded sheets in document" with server installation of "AOO 4.1.0-Dev – English UI / German locale - [AOO410m1(Build:9750) - Rev. 1566800 - 2014-02-12]" on German WIN7 Home Premium (64bit)", own separate user profile.

Works fine!

The (history of the) bug report makes me believe that this is not an AOO problem. At least such a report should contain information whether that works with a different client, in former OOO / AOO Versions and / or if a competitor's software (LibreOffice, ...) does the job.

As also Ariel told, Gmail SMTP is tricky ...

I did not test until now, but if I understand everything correctly you have to enable POP or IMAP for your Gmail Account before you can use SMTP. Did you do?

And yes, Andreas is right, this currently is a matter for AOO (or Gmail) Forum.
Comment 9 Steve Yin 2014-02-13 15:52:59 UTC
I encountered same issue with Simon(Shenfeng) in my office. After several attempts, I just got a successful account setting at home. I used and port 25 without SSL. I suspect that the firewall of the office network blocks the port.
Comment 10 Oliver-Rainer Wittmann 2014-02-13 15:54:47 UTC
I did not succeed to setup the Mail Merge e-mail settings with my account.
Comment 11 Edwin Sharp 2014-02-13 16:31:59 UTC
duplicate bug

*** This issue has been marked as a duplicate of issue 114497 ***
Comment 12 Rainer Bielefeld 2014-02-13 16:48:30 UTC
I was too quick with my expectations in Comment 8. I did some tests:

(a) Was able to create GMail IMAP/SMTP account with Seamonkey, 
    everything works fine. 
(b) tried the same with AOO 4.1.0-dev, did configuration and then tested:
    AOO becomes unresponsive, 
    after 5 Minutes I try to close test dialog
     WIN unresponive error message appears
     I try to restore
     As reported "Find outgoing mail server Failed
(c) Test like with OOo 3.3.0, exactly all the same problems as 'b'
(d) due to (a) I´this can#t be a general problem with my system or
    user error.
(d) Indeed, looks similar to Bug 114497, thx. for finding that one.  
    I will have a look there.